Forum Registration LibGDX Version

Anything that doesn't belong in the other forums

Forum Registration LibGDX Version

Postby t.kesgar » Sat Nov 09, 2013 2:19 am

Hello, I'm a new member. I don't know where to put information related to forum registration, so I'll just put it here.

When I tried to register in the forum, there is a question about current LibGDX version. At the time of this writing, it is 0.9.9. But when I entered "0.9.9", the answer is incorrect. I managed to register by entering the previous version number (0.9.8). Maybe the answer is not updated yet?
Last edited by t.kesgar on Sat Nov 09, 2013 7:33 am, edited 1 time in total.
"Deconstruction and reconstruction are the pinnacle of each pop culture cycle." -- a troper
t.kesgar
 
Posts: 6
Joined: Sat Nov 09, 2013 2:03 am

Re: Forum Registration LibGDX Version

Postby BurningHand » Sat Nov 09, 2013 5:22 am

Updated.
IRC: nexsoftware / mobidevelop; GitHub: MobiDevelop;
BurningHand
 
Posts: 2812
Joined: Mon Oct 25, 2010 4:35 am

Re: Forum Registration LibGDX Version

Postby eka » Tue May 27, 2014 6:22 pm

I just had troubles with this, I had to try every version from 0.9.9, luckily was near that (wont spoil)!

Isn't there a way to update this automatically? Where do you store this?

Wrote a ruby script that can give you the latest version based on the CHANGES file in the github repo:

https://gist.github.com/7a7270e08a62c59edce8

Hope it helps!
eka
 
Posts: 6
Joined: Tue May 27, 2014 6:07 pm

Re: Forum Registration LibGDX Version

Postby BurningHand » Tue May 27, 2014 9:52 pm

The first version in CHANGES usually doesn't match the release version.
IRC: nexsoftware / mobidevelop; GitHub: MobiDevelop;
BurningHand
 
Posts: 2812
Joined: Mon Oct 25, 2010 4:35 am

Re: Forum Registration LibGDX Version

Postby eka » Tue May 27, 2014 11:43 pm

Ok here you have a new version:

https://gist.github.com/eka/00fa26d56676be5b75c0

cheers.

Still the registration is broken since you have to guess to which version are you relating to.

PS: why have a version in changes that is not released yet?
eka
 
Posts: 6
Joined: Tue May 27, 2014 6:07 pm

Re: Forum Registration LibGDX Version

Postby BurningHand » Wed May 28, 2014 5:22 am

Because that is where we put the changes for the current snapshots. We won't be using the Ruby script though.
IRC: nexsoftware / mobidevelop; GitHub: MobiDevelop;
BurningHand
 
Posts: 2812
Joined: Mon Oct 25, 2010 4:35 am

Re: Forum Registration LibGDX Version

Postby adanesic » Thu May 29, 2014 6:10 pm

Try inputing 1.0.0 instead of 0.9.8, etc.
eXclusive by adanesic
adanesic
 
Posts: 87
Joined: Thu Apr 24, 2014 9:25 am

Re: Forum Registration LibGDX Version

Postby eka » Thu May 29, 2014 6:14 pm

@adanesic lol, if I'm posting here means I succeeded at registration... what I meant is that it's always outdated.

thanks
eka
 
Posts: 6
Joined: Tue May 27, 2014 6:07 pm

Re: Forum Registration LibGDX Version

Postby adanesic » Thu May 29, 2014 6:17 pm

I know I thought that was weird too lol :D
eXclusive by adanesic
adanesic
 
Posts: 87
Joined: Thu Apr 24, 2014 9:25 am

Re: Forum Registration LibGDX Version

Postby shoe » Tue Mar 27, 2018 10:20 am

Somebody just mailed me to have the same problem. Current version is 1.9.8 and he entered 8.9.1

Didn't work.
shoe
 
Posts: 13
Joined: Fri Feb 23, 2018 11:20 am

Next

Return to Talkbox

Who is online

Users browsing this forum: No registered users and 1 guest